Elevated Errors or Invalid Responses from Anthropic API

Incident Report for Amp

Resolved

This issue was resolved by failing over to GCP Vertex for Claude inference.
Posted Jul 17, 2025 - 05:20 UTC

Investigating

We are currently investigating this issue.
Posted Jul 17, 2025 - 04:39 UTC
This incident affected: ampcode.com.