Amp is down with 500 errors

Incident Report for Amp

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 21:27 UTC

Monitoring

Service is restored. We are monitoring error rates
Posted Jul 16, 2025 - 21:18 UTC

Identified

All authenticated Amp requests are failing with 500 errors due to upstream errors with our auth provider. See https://status.workos.com/ for details.
Posted Jul 16, 2025 - 21:11 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 16, 2025 - 20:45 UTC
This incident affected: ampcode.com.