We're seeing services recover. We'll continue to monitor.
Posted Oct 20, 2025 - 09:40 UTC
Update
New Amp CLI sessions are failing to start due to this authentication outage. We are pushing a new CLI release that will work around this issue. Update the Amp CLI (https://ampcode.com/manual#install, or `amp update`).
Posted Oct 20, 2025 - 07:41 UTC
Update
Ampcode.com user authentication is temporarily unavailable due to a provider outage: sign-in, signup, and visiting any pages as a signed-in user. If you have the Amp CLI or editor extension already authenticated, Amp continues to work there. We are sorry for the outage and will follow up when it is resolved.
Posted Oct 20, 2025 - 07:22 UTC
Investigating
Ampcode.com user authentication is temporarily unavailable due to a provider outage: sign-in, signup, and visiting any pages as a signed-in user. If you have the Amp CLI or editor extension already authenticated, Amp continues to work there.
Posted Oct 20, 2025 - 07:18 UTC
This incident affected: ampcode.com and Authentication (WorkOS AuthKit, WorkOS SSO, WorkOS Directory Sync, WorkOS Admin Portal).