Elevated error rates

Incident Report for Amp

Resolved

After an update, Amp is working again on all platforms. All services are fully operational.
Posted Jun 25, 2025 - 18:06 UTC

Investigating

We are experiencing high error rates when using Amp on web, IDEs, and CLI. We are taking remedial action
Posted Jun 25, 2025 - 17:54 UTC
This incident affected: ampcode.com, Visual Studio Code Extension, and Command Line Interface.