No components marked as affected
Resolved
You can now sign into ampcode.com again. We are monitoring the situation and will look into additional mitigations.
Amp editor extensions and CLIs continued working without interruption; only ampcode.com was affected.
Identified
Users are unable to sign into (or sign up at) ampcode.com or use it with previously authenticated sessions.
Previously authenticated Amp editor extensions and CLI clients are still working.
This appears to be related to Cloudflare's outage, which is affecting our authentication provider (WorkOS) as well. We have an existing mitigation in place for Amp clients (editor extension and CLI) but not for ampcode.com.