No components marked as affected
Resolved
We've made the necessary infrastructure changes to improve performance and reliability of Amp Neo and will now continue the rollout of Neo.
Investigating
Amp Neo is experiencing connection issues. While we investigate, use amp --take-me-back to switch to the previous version.
Identified
The service has stabilized for most traffic, but we're still tracking down some intermittent slowness.
Investigating
Amp Neo cannot currently connect to our services. We're working on it, but for now you can use amp --take-me-back to keep using amp.
Monitoring
The Amp Neo beta (https://ampcode.com/news/neo) is experiencing intermittent connectivity issues. We are monitoring the situation and for the time being recommend using amp --take-me-back if you are in the Amp Neo beta.
Resolved
Service has stabilized
Monitoring
We've got a solution in place but are seeing instability across new Neo connections, we are monitoring and recommending use of the --take-me-back flag until the service stabilizes.
Identified
We are experiencing connection issues for the Neo TUI. The issue has been identified and we are working on the solution. You can still use the legacy TUI with amp --take-me-back